summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d5924582..d3d764d36 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -795,7 +795,8 @@ if(CMAKE_COMPILER_IS_GNUCC OR CCMAKE_COMPILER_IS_GNUCXX)
add_compiler_flag_if_available("-Wno-missing-field-initializers")
add_compiler_flag_if_available("-Wextra")
add_compiler_flag_if_available("-Wmissing-prototypes")
- add_compiler_flag_if_available("-Wstrict-prototypes ")
+ add_compiler_flag_if_available("-Wstrict-prototypes")
+ add_compiler_flag_if_available("-Wformat-security")
endif()
if (EXTRA_DEFINES)