summaryrefslogtreecommitdiff
path: root/src/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/meson.build')
-rw-r--r--src/tests/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/tests/meson.build b/src/tests/meson.build
index 3768b83da..1b0a93ed7 100644
--- a/src/tests/meson.build
+++ b/src/tests/meson.build
@@ -409,6 +409,14 @@ if have_native_tests
],
'variants': kms_test_variants,
},
+ {
+ 'name': 'kms-cursor-hotplug',
+ 'suite': 'backends/native',
+ 'sources': [
+ 'native-kms-cursor-hotplug.c',
+ wayland_test_utils,
+ ],
+ },
]
privileged_test_cases += kms_test_cases