summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2009-08-30 20:21:02 -0400
committerColin Walters <walters@verbum.org>2009-08-30 20:21:02 -0400
commite83c24c91b146aa0e18b837ea710ad7fb79111cf (patch)
tree28a56248b7ebb55321a6f3b3d827bce90dd548d5 /src/Makefile.am
parent81183c71c18d7071ef62264f86993fe8d113e437 (diff)
downloadmutter-e83c24c91b146aa0e18b837ea710ad7fb79111cf.tar.gz
Add .AUTOPARALLEL flag to Makefile
This automatically enables parallelism with the patched make, and flags us as maintaining a parallel build.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5c70cab3e..03f470b94 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,3 +1,6 @@
+# Flag build for parallelism; see https://savannah.gnu.org/patch/?6905
+.AUTOPARALLEL:
+
lib_LTLIBRARIES = libmutter-private.la
SUBDIRS=wm-tester tools compositor/plugins