summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCarlos Garnacho <carlosg@gnome.org>2018-08-13 18:59:02 +0200
committerCarlos Garnacho <mrgarnacho@gmail.com>2018-08-14 15:43:21 +0000
commit85e5b160ee7dbeec474c3f6877ddbd5310f0fbe8 (patch)
treece082f164a2c7ba844cd89f4c23b7e6308732ff1 /configure.ac
parent9510fbcbac7c95b9b1ea4d58aecaaf106ec7578a (diff)
downloadmutter-85e5b160ee7dbeec474c3f6877ddbd5310f0fbe8.tar.gz
wayland: Implement text-input from wayland-protocols
This protocol supersedes the internal gtk_text_input protocol that was in place. Functionally it is very similar, with just some more verbosity in both ways (text_change_cause, .done event), and some improvements wrt the pre-edit text styling.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a404fa232..b39fccd26 100644
--- a/configure.ac
+++ b/configure.ac
@@ -325,7 +325,7 @@ AS_IF([test "$have_wayland" = "yes"], [
AC_SUBST([WAYLAND_SCANNER])
AC_DEFINE([HAVE_WAYLAND],[1],[Define if you want to enable Wayland support])
- PKG_CHECK_MODULES(WAYLAND_PROTOCOLS, [wayland-protocols >= 1.12],
+ PKG_CHECK_MODULES(WAYLAND_PROTOCOLS, [wayland-protocols >= 1.16],
[ac_wayland_protocols_pkgdatadir=`$PKG_CONFIG --variable=pkgdatadir wayland-protocols`])
AC_SUBST(WAYLAND_PROTOCOLS_DATADIR, $ac_wayland_protocols_pkgdatadir)
])