summaryrefslogtreecommitdiff
path: root/clutter/Makefile.am
diff options
context:
space:
mode:
authorLionel Landwerlin <llandwerlin@gmail.com>2012-06-22 02:38:21 +0100
committerLionel Landwerlin <llandwerlin@gmail.com>2012-07-17 16:52:41 +0100
commite2264c04849722954d0f8422a49c8558d6ea8753 (patch)
tree14c6302c04a93fd300d22c21458e9a0fee494363 /clutter/Makefile.am
parent2a31a93c5e63f3a6e3e4a82622e5fbab0e25e5f1 (diff)
downloadmutter-e2264c04849722954d0f8422a49c8558d6ea8753.tar.gz
Add rotate action
Allow rotation of an actor using 2 points (touch or pointers) events. Also refactor the accumulators from various actions. https://bugzilla.gnome.org/show_bug.cgi?id=678587
Diffstat (limited to 'clutter/Makefile.am')
-rw-r--r--clutter/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/clutter/Makefile.am b/clutter/Makefile.am
index 4bb641efd..abb021f6c 100644
--- a/clutter/Makefile.am
+++ b/clutter/Makefile.am
@@ -105,6 +105,7 @@ source_h = \
$(srcdir)/clutter-path-constraint.h \
$(srcdir)/clutter-path.h \
$(srcdir)/clutter-property-transition.h \
+ $(srcdir)/clutter-rotate-action.h \
$(srcdir)/clutter-script.h \
$(srcdir)/clutter-scriptable.h \
$(srcdir)/clutter-scroll-actor.h \
@@ -183,6 +184,7 @@ source_c = \
$(srcdir)/clutter-path-constraint.c \
$(srcdir)/clutter-path.c \
$(srcdir)/clutter-property-transition.c \
+ $(srcdir)/clutter-rotate-action.c \
$(srcdir)/clutter-script.c \
$(srcdir)/clutter-script-parser.c \
$(srcdir)/clutter-scriptable.c \