summaryrefslogtreecommitdiff
path: root/strings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'strings/CMakeLists.txt')
-rw-r--r--strings/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/strings/CMakeLists.txt b/strings/CMakeLists.txt
index e1cee8d9824..6291d107d90 100644
--- a/strings/CMakeLists.txt
+++ b/strings/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2006, 2013, Oracle and/or its affiliates
+# Copyright (c) 2006, 2014, Oracle and/or its affiliates
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -36,7 +36,6 @@ ADD_CONVENIENCE_LIBRARY(strings ${STRINGS_SOURCES})
ADD_EXECUTABLE(conf_to_src EXCLUDE_FROM_ALL conf_to_src.c)
TARGET_LINK_LIBRARIES(conf_to_src strings)
-INSTALL_DEBUG_SYMBOLS(strings)
IF(MSVC)
INSTALL_DEBUG_TARGET(strings DESTINATION ${INSTALL_LIBDIR}/debug)
ENDIF()