summaryrefslogtreecommitdiff
path: root/storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt')
-rw-r--r--storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt b/storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt
index 6f9146ce5b2..b4db82ffff5 100644
--- a/storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt
+++ b/storage/tokudb/PerconaFT/ftcxx/tests/CMakeLists.txt
@@ -2,9 +2,9 @@ include_directories(..)
include_directories(../../src)
include_directories(../../src/tests)
-find_library(JEMALLOC_STATIC_LIBRARY libjemalloc.a)
-
if (BUILD_TESTING)
+ find_library(JEMALLOC_STATIC_LIBRARY libjemalloc.a)
+
## reference implementation with simple size-doubling buffer without
## jemalloc size tricks
add_library(doubling_buffer_ftcxx STATIC