summaryrefslogtreecommitdiff
path: root/storage/sphinx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'storage/sphinx/CMakeLists.txt')
-rw-r--r--storage/sphinx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/sphinx/CMakeLists.txt b/storage/sphinx/CMakeLists.txt
index 7cae7982e05..185ffdaaf91 100644
--- a/storage/sphinx/CMakeLists.txt
+++ b/storage/sphinx/CMakeLists.txt
@@ -19,4 +19,4 @@ IF(MSVC)
ENDIF(MSVC)
SET(SPHINX_SOURCES ha_sphinx.cc snippets_udf.cc)
-MYSQL_ADD_PLUGIN(sphinx ${SPHINX_SOURCES} STORAGE_ENGINE)
+MYSQL_ADD_PLUGIN(sphinx ${SPHINX_SOURCES} STORAGE_ENGINE RECOMPILE_FOR_EMBEDDED)