summaryrefslogtreecommitdiff
path: root/storage/ndb/src/common/portlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/ndb/src/common/portlib/Makefile.am')
-rw-r--r--storage/ndb/src/common/portlib/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/storage/ndb/src/common/portlib/Makefile.am b/storage/ndb/src/common/portlib/Makefile.am
index b78b3af9970..f427b2170b4 100644
--- a/storage/ndb/src/common/portlib/Makefile.am
+++ b/storage/ndb/src/common/portlib/Makefile.am
@@ -1,3 +1,18 @@
+# Copyright (C) 2004, 2006 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
noinst_LTLIBRARIES = libportlib.la
libportlib_la_SOURCES = \
@@ -39,3 +54,6 @@ libportlib.dsp: Makefile \
@$(top_srcdir)/storage/ndb/config/win-includes $@ $(INCLUDES)
@$(top_srcdir)/storage/ndb/config/win-sources $@ $(WIN_src)
@$(top_srcdir)/storage/ndb/config/win-libraries $@ LIB $(LDADD)
+
+# Don't update the files from bitkeeper
+%::SCCS/s.%