summaryrefslogtreecommitdiff
path: root/storage/innobase/read/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/innobase/read/Makefile.am')
-rw-r--r--storage/innobase/read/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/storage/innobase/read/Makefile.am b/storage/innobase/read/Makefile.am
new file mode 100644
index 00000000000..7edf2a5a2e1
--- /dev/null
+++ b/storage/innobase/read/Makefile.am
@@ -0,0 +1,24 @@
+# Copyright (C) 2000 MySQL AB & MySQL Finland AB & TCX DataKonsult AB
+# & Innobase Oy
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+include ../include/Makefile.i
+
+noinst_LIBRARIES = libread.a
+
+libread_a_SOURCES = read0read.c
+
+EXTRA_PROGRAMS =