summaryrefslogtreecommitdiff
path: root/storage/csv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/csv/Makefile.am')
-rw-r--r--storage/csv/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/storage/csv/Makefile.am b/storage/csv/Makefile.am
index 1d3c47bd650..df7749b599c 100644
--- a/storage/csv/Makefile.am
+++ b/storage/csv/Makefile.am
@@ -26,6 +26,9 @@ INCLUDES = -I$(top_srcdir)/include \
-I$(srcdir)
WRAPLIBS=
+$(top_builddir)/sql/sql_yacc.h: $(top_builddir)/sql/sql_yacc.yy
+ ( cd $(top_builddir)/sql && $(MAKE) sql_yacc.cc )
+
pkglib_LTLIBRARIES = ha_csv.la
ha_csv_la_LDFLAGS = -module