summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 45f87621e07..d9cea960915 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -117,7 +117,8 @@ DEFS = -DMYSQL_SERVER \
BUILT_SOURCES = sql_yacc.cc sql_yacc.h lex_hash.h
EXTRA_DIST = $(BUILT_SOURCES) nt_servc.cc nt_servc.h \
- message.mc examples/CMakeLists.txt CMakeLists.txt
+ message.mc examples/CMakeLists.txt CMakeLists.txt \
+ udf_example.c udf_example.def
DISTCLEANFILES = lex_hash.h sql_yacc.output
AM_YFLAGS = -d --debug --verbose