summaryrefslogtreecommitdiff
path: root/plugin/provider_snappy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/provider_snappy/CMakeLists.txt')
-rw-r--r--plugin/provider_snappy/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugin/provider_snappy/CMakeLists.txt b/plugin/provider_snappy/CMakeLists.txt
index af91a90138a..d963029d75c 100644
--- a/plugin/provider_snappy/CMakeLists.txt
+++ b/plugin/provider_snappy/CMakeLists.txt
@@ -1,5 +1,8 @@
FIND_PACKAGE(Snappy)
+SET(CPACK_RPM_provider-snappy_PACKAGE_SUMMARY "Snappy compression support in the server and storage engines" PARENT_SCOPE)
+SET(CPACK_RPM_provider-snappy_PACKAGE_DESCRIPTION "Snappy compression support in the server and storage engines" PARENT_SCOPE)
+
IF (SNAPPY_FOUND)
GET_PROPERTY(dirs DIRECTORY PROPERTY INCLUDE_DIRECTORIES)
LIST(REMOVE_ITEM dirs ${CMAKE_SOURCE_DIR}/include/providers)