summaryrefslogtreecommitdiff
path: root/plugin/auth_gssapi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/auth_gssapi/CMakeLists.txt')
-rw-r--r--plugin/auth_gssapi/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugin/auth_gssapi/CMakeLists.txt b/plugin/auth_gssapi/CMakeLists.txt
index 8af577b0188..3ac89404302 100644
--- a/plugin/auth_gssapi/CMakeLists.txt
+++ b/plugin/auth_gssapi/CMakeLists.txt
@@ -1,3 +1,9 @@
+
+SET(CPACK_RPM_gssapi-server_PACKAGE_SUMMARY "GSSAPI authentication plugin for MariaDB server" PARENT_SCOPE)
+SET(CPACK_RPM_gssapi-server_PACKAGE_DESCRIPTION "The gssapi authentication plugin allows the user to authenticate with services
+that use the Generic Security Services Application Program Interface (GSSAPI).
+The gssapi authentication plugin is most often used for authenticating with Microsoft Active Directory." PARENT_SCOPE)
+
IF (WIN32)
SET(USE_SSPI 1)
ENDIF()