summaryrefslogtreecommitdiff
path: root/ndb/test/ndbapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/test/ndbapi/Makefile.am')
-rw-r--r--ndb/test/ndbapi/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/ndb/test/ndbapi/Makefile.am b/ndb/test/ndbapi/Makefile.am
index ee8b1e61982..51bc11f8a25 100644
--- a/ndb/test/ndbapi/Makefile.am
+++ b/ndb/test/ndbapi/Makefile.am
@@ -25,6 +25,7 @@ testOperations \
testRestartGci \
testScan \
testScanInterpreter \
+testScanPerf \
testSystemRestart \
testTimeout \
testTransactions \
@@ -59,6 +60,7 @@ testOperations_SOURCES = testOperations.cpp
testRestartGci_SOURCES = testRestartGci.cpp
testScan_SOURCES = testScan.cpp ScanFunctions.hpp
testScanInterpreter_SOURCES = testScanInterpreter.cpp ScanFilter.hpp ScanInterpretTest.hpp
+testScanPerf_SOURCES = testScanPerf.cpp
testSystemRestart_SOURCES = testSystemRestart.cpp
testTimeout_SOURCES = testTimeout.cpp
testTransactions_SOURCES = testTransactions.cpp