summaryrefslogtreecommitdiff
path: root/ndb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ndb/Makefile.am')
-rw-r--r--ndb/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/ndb/Makefile.am b/ndb/Makefile.am
deleted file mode 100644
index 3aac54b38ee..00000000000
--- a/ndb/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-SUBDIRS = src tools . include @ndb_opt_subdirs@
-DIST_SUBDIRS = src tools include test docs
-EXTRA_DIST = config ndbapi-examples
-
-include $(top_srcdir)/ndb/config/common.mk.am
-
-dist-hook:
- -rm -rf `find $(distdir) -type d -name SCCS`
- -rm -rf `find $(distdir) -type d -name old_files`
- -rm -rf `find $(distdir)/ndbapi-examples -name '*.o'`
- list='$(SUBDIRS)'; for subdir in $$list; do \
- if test "$$subdir" != "." -a "$$subdir" != "include"; then \
- files="`find $$subdir -name '*\.h'` `find $$subdir -name '*\.hpp'`"; \
- for f in $$files; do \
- if test -d "$(distdir)/`dirname $$f`" -a ! -e "$(distdir)/$$f"; then \
- cp $$f $(distdir)/$$f; \
- fi; \
- done; \
- fi; \
- done
-
-windoze:
- for i in `find . -name 'Makefile.am'`; do make -C `dirname $$i` windoze-dsp; done
-
-windoze-dsp:
-
-all-windoze-dsp: windoze
- find . -name '*.dsp' | grep -v SCCS | xargs unix2dos
- $(top_srcdir)/ndb/config/make-win-dsw.sh | unix2dos > ndb.dsw
- tar cvfz ndb-win-dsp.tar.gz ndb.dsw `find . -name '*.dsp' | grep -v SCCS`