summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index d145b7faf86..a835492e670 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -58,7 +58,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c my_mmap.c \
my_windac.c my_access.c base64.c my_libwrap.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
thr_mutex.c thr_rwlock.c mf_soundex.c my_conio.c \
- my_wincond.c my_winsem.c my_winthread.c CMakeLists.txt
+ my_wincond.c my_winthread.c CMakeLists.txt
libmysys_a_LIBADD = @THREAD_LOBJECTS@
# test_dir_DEPENDENCIES= $(LIBRARIES)
# testhash_DEPENDENCIES= $(LIBRARIES)