summaryrefslogtreecommitdiff
path: root/extra/yassl/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extra/yassl/src/Makefile.am')
-rw-r--r--extra/yassl/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/extra/yassl/src/Makefile.am b/extra/yassl/src/Makefile.am
index 4ebb9a2d862..df96018e1cf 100644
--- a/extra/yassl/src/Makefile.am
+++ b/extra/yassl/src/Makefile.am
@@ -4,5 +4,5 @@ noinst_LIBRARIES = libyassl.a
libyassl_a_SOURCES = buffer.cpp cert_wrapper.cpp crypto_wrapper.cpp \
handshake.cpp lock.cpp log.cpp socket_wrapper.cpp ssl.cpp \
template_instnt.cpp timer.cpp yassl_imp.cpp yassl_error.cpp yassl_int.cpp
-EXTRA_DIST = ../include/*.hpp ../include/openssl/*.h
+EXTRA_DIST = $(wildcard ../include/*.hpp) $(wildcard ../include/openssl/*.h)
AM_CXXFLAGS = -DYASSL_PURE_C