summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index f0784a9baed..e78a762af53 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,16 +24,19 @@ EXTRA_DIST = INSTALL-SOURCE INSTALL-WIN-SOURCE \
SUBDIRS = . include @docs_dirs@ @zlib_dir@ @yassl_dir@ \
@readline_topdir@ sql-common \
@thread_dirs@ pstack \
- @sql_union_dirs@ scripts @man_dirs@ tests \
+ @sql_union_dirs@ @mysql_se_dirs@ \
+ @sql_server@ scripts @man_dirs@ tests \
netware @libmysqld_dirs@ \
@bench_dirs@ support-files @tools_dirs@
DIST_SUBDIRS = . include @docs_dirs@ zlib \
@readline_topdir@ sql-common \
@thread_dirs@ pstack \
- @sql_union_dirs@ scripts @man_dirs@ tests SSL\
- BUILD netware os2 @libmysqld_dirs@ \
- @bench_dirs@ support-files @tools_dirs@
+ strings mysys dbug extra regex storage \
+ vio sql libmysql_r libmysql client scripts \
+ @man_dirs@ tests SSL\
+ BUILD netware os2 @libmysqld_dirs@\
+ @bench_dirs@ support-files server-tools tools
# Run these targets before any others, also make part of clean target,
# to make sure we create new links after a clean.