summaryrefslogtreecommitdiff
path: root/Docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Docs/Makefile.am')
-rw-r--r--Docs/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Docs/Makefile.am b/Docs/Makefile.am
index af771a5728d..00eb936c408 100644
--- a/Docs/Makefile.am
+++ b/Docs/Makefile.am
@@ -27,7 +27,7 @@ EXTRA_DIST = $(noinst_SCRIPTS) $(BUILT_SOURCES) mysqld_error.txt \
all: $(targets) txt_files
txt_files: ../INSTALL-SOURCE ../COPYING ../COPYING.LIB \
- INSTALL-BINARY
+ INSTALL-BINARY ../support-files/MacOSX/ReadMe.txt
CLEAN_FILES: $(BUILD_SOURCES)
touch $(BUILD_SOURCES)
@@ -254,5 +254,8 @@ INSTALL-BINARY: mysql.info $(GT)
../COPYING.LIB: mysql.info $(GT)
perl -w $(GT) mysql.info "LGPL license" "Function Index" > $@
+../support-files/MacOSX/ReadMe.txt: mysql.info $(GT)
+ perl -w $(GT) mysql.info "Mac OS X installation" "Netware installation" > $@
+
# Don't update the files from bitkeeper
%::SCCS/s.%