summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorunknown <tonu@x153.internalnet>2001-08-31 06:22:52 +0800
committerunknown <tonu@x153.internalnet>2001-08-31 06:22:52 +0800
commitfc14066488c52252779495a411fee6de2e478192 (patch)
tree92133f21f802cfffd31f22a1b8ae0721a2228d17 /tools/Makefile.am
parent7d6644ad6f87417f66c27432def9001a6a1f8c90 (diff)
downloadmariadb-git-fc14066488c52252779495a411fee6de2e478192.tar.gz
Make things compile with ssl
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 1e1d8866b10..aa513c13f05 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = -I$(srcdir)/../include $(openssl_includes) \
-I../include -I$(srcdir)/.. -I$(top_srcdir) \
-I..
-LIBS = @TOOLS_LIBS@
+LIBS = @TOOLS_LIBS@ $(openssl_libs)
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql_r/libmysqlclient_r.la
bin_PROGRAMS = mysqlmanager
mysqlmanager_SOURCES = mysqlmanager.c