summaryrefslogtreecommitdiff
path: root/storage/csv/Makefile.am
diff options
context:
space:
mode:
authorunknown <acurtis@xiphis.org>2005-12-21 14:03:57 -0800
committerunknown <acurtis@xiphis.org>2005-12-21 14:03:57 -0800
commit597dc9a8e19e61f072bdb78653113e3102898e69 (patch)
treeee733f4ac97923cc31bea7c147226b02f8a3dcc3 /storage/csv/Makefile.am
parentc3c43e129bfbad98917e5e01b7d926ae69706a21 (diff)
downloadmariadb-git-597dc9a8e19e61f072bdb78653113e3102898e69.tar.gz
Fix for plugins work
storage/csv/Makefile.am: Build currently depends on sql/sql_yacc.h storage/example/Makefile.am: Build currently depends on sql/sql_yacc.h storage/example/ha_example.cc: remove old handlerton entries
Diffstat (limited to 'storage/csv/Makefile.am')
-rw-r--r--storage/csv/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/storage/csv/Makefile.am b/storage/csv/Makefile.am
index 1d3c47bd650..df7749b599c 100644
--- a/storage/csv/Makefile.am
+++ b/storage/csv/Makefile.am
@@ -26,6 +26,9 @@ INCLUDES = -I$(top_srcdir)/include \
-I$(srcdir)
WRAPLIBS=
+$(top_builddir)/sql/sql_yacc.h: $(top_builddir)/sql/sql_yacc.yy
+ ( cd $(top_builddir)/sql && $(MAKE) sql_yacc.cc )
+
pkglib_LTLIBRARIES = ha_csv.la
ha_csv_la_LDFLAGS = -module