summaryrefslogtreecommitdiff
path: root/sql/share/Makefile.am
diff options
context:
space:
mode:
authorAlexander Nozdrin <alik@sun.com>2010-03-02 17:34:50 +0300
committerAlexander Nozdrin <alik@sun.com>2010-03-02 17:34:50 +0300
commitc17e2664371c1643135f8cfc245b8c1ed4f59f3d (patch)
treeb41651212156dfd684f8a54791bdf3b7cfc85c25 /sql/share/Makefile.am
parent5a05c470eeede16c33586f95e0bf555c80bd81fb (diff)
parentc04e5bbe7069566b5842cc1f04687d5c964ab2ad (diff)
downloadmariadb-git-c17e2664371c1643135f8cfc245b8c1ed4f59f3d.tar.gz
Manual merge from mysql-next-mr.
Conflicts: - sql/sql_base.cc
Diffstat (limited to 'sql/share/Makefile.am')
-rw-r--r--sql/share/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/sql/share/Makefile.am b/sql/share/Makefile.am
index da19ed1c5a7..cd4f7a83279 100644
--- a/sql/share/Makefile.am
+++ b/sql/share/Makefile.am
@@ -23,7 +23,7 @@ dist-hook:
test -d $(distdir)/$$dir || mkdir $(distdir)/$$dir; \
$(INSTALL_DATA) $(srcdir)/$$dir/*.* $(distdir)/$$dir; \
done; \
- sleep 1 ; touch $(srcdir)/*/errmsg.sys
+ sleep 1 ; touch $(builddir)/*/errmsg.sys
$(INSTALL_DATA) $(srcdir)/charsets/README $(distdir)/charsets
$(INSTALL_DATA) $(srcdir)/charsets/Index.xml $(distdir)/charsets
@@ -40,12 +40,12 @@ install-data-local:
for lang in @AVAILABLE_LANGUAGES@; \
do \
$(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/$$lang; \
- $(INSTALL_DATA) $(srcdir)/$$lang/errmsg.sys \
+ $(INSTALL_DATA) $(builddir)/$$lang/errmsg.sys \
$(DESTDIR)$(pkgdatadir)/$$lang/errmsg.sys; \
done
$(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/charsets
- $(INSTALL_DATA) $(srcdir)/errmsg-utf8.txt \
- $(DESTDIR)$(pkgdatadir)/errmsg-utf8.txt; \
+ $(INSTALL_DATA) $(builddir)/errmsg-utf8.txt \
+ $(DESTDIR)$(pkgdatadir)/errmsg-utf8.txt; \
$(INSTALL_DATA) $(srcdir)/charsets/README $(DESTDIR)$(pkgdatadir)/charsets/README
$(INSTALL_DATA) $(srcdir)/charsets/*.xml $(DESTDIR)$(pkgdatadir)/charsets
@@ -54,7 +54,7 @@ uninstall-local:
@RM@ -f -r $(DESTDIR)$(pkgdatadir)
distclean-local:
- @RM@ -f */errmsg.sys
+ @RM@ -f $(builddir)/*/errmsg.sys
# Do nothing
link_sources: