summaryrefslogtreecommitdiff
path: root/sql/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2010-12-04 16:32:42 +0200
committerMichael Widenius <monty@askmonty.org>2010-12-04 16:32:42 +0200
commita9243256561811436245c846b1ad05812e0a62e3 (patch)
tree075560442ea23458f2ec0f14bb66460900fb5f3a /sql/CMakeLists.txt
parent6426564753a8a023085307a53476e6a5bc7fc03c (diff)
parent7fc608619260d6f74e70b990cdf48fff15e9e115 (diff)
downloadmariadb-git-a9243256561811436245c846b1ad05812e0a62e3.tar.gz
Merge with 5.1
Diffstat (limited to 'sql/CMakeLists.txt')
-rwxr-xr-xsql/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/CMakeLists.txt b/sql/CMakeLists.txt
index b431ee075fe..7e8484eeb50 100755
--- a/sql/CMakeLists.txt
+++ b/sql/CMakeLists.txt
@@ -18,7 +18,7 @@ SET(CMAKE_CXX_FLAGS_DEBUG
"${CMAKE_CXX_FLAGS_DEBUG} -DSAFEMALLOC -DSAFE_MUTEX -DUSE_SYMDIR /Zi")
SET(CMAKE_C_FLAGS_DEBUG
"${CMAKE_C_FLAGS_DEBUG} -DSAFEMALLOC -DSAFE_MUTEX -DUSE_SYMDIR /Zi")
-SET(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} /MAP /MAPINFO:EXPORTS")
+SET(CMAKE_EXE_LINKER_FLAGS_DEBUG "${CMAKE_EXE_LINKER_FLAGS_DEBUG}")
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include
${CMAKE_SOURCE_DIR}/extra/yassl/include