summaryrefslogtreecommitdiff
path: root/sql/CMakeLists.txt
diff options
context:
space:
mode:
authorkent@mysql.com/kent-amd64.(none) <>2007-08-03 21:51:37 +0200
committerkent@mysql.com/kent-amd64.(none) <>2007-08-03 21:51:37 +0200
commita6d082f36de35794006fd7bcb5495eeaf2dd7e82 (patch)
treee1463cc69b98560699aa561754652f5db4e1e3a2 /sql/CMakeLists.txt
parent52f71ecc677825126699f3d682a62494a2259506 (diff)
downloadmariadb-git-a6d082f36de35794006fd7bcb5495eeaf2dd7e82.tar.gz
CMakeLists.txt, README, configure.js
Several adjustments to make client libraries pass the link test on both win32 and winx64, Visual Studio 2003 and 2005 (bug#30118)
Diffstat (limited to 'sql/CMakeLists.txt')
-rwxr-xr-xsql/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sql/CMakeLists.txt b/sql/CMakeLists.txt
index 735b930168d..0c4aeaf6043 100755
--- a/sql/CMakeLists.txt
+++ b/sql/CMakeLists.txt
@@ -84,7 +84,7 @@ ADD_EXECUTABLE(mysqld${MYSQLD_EXE_SUFFIX}
${PROJECT_SOURCE_DIR}/sql/lex_hash.h)
TARGET_LINK_LIBRARIES(mysqld${MYSQLD_EXE_SUFFIX}
- heap myisam myisammrg mysys yassl zlib dbug yassl
+ heap myisam myisammrg mysys yassl zlib debug dbug yassl
taocrypt strings vio regex wsock32)
IF(EMBED_MANIFESTS)