summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2011-06-27 19:30:05 +0300
committerMichael Widenius <monty@askmonty.org>2011-06-27 19:30:05 +0300
commitc785ed70a9fe1d55d332ab36c139587592f3fbe5 (patch)
treea2f15e4950f009a28e4cf70e1e18ebfc09e0e73e /scripts/Makefile.am
parentba9a890f0c389a93925c8c21a30e64801f397f18 (diff)
downloadmariadb-git-c785ed70a9fe1d55d332ab36c139587592f3fbe5.tar.gz
Added mytop to distribution (with some small trivial changes to make it workg good also for MariaDB)
scripts/CMakeLists.txt: Added mytop scripts/Makefile.am: Added mytop scripts/make_binary_distribution.sh: Added mytop scripts/make_win_bin_dist: Added mytop scripts/mytop.sh: Added mytop (with some small trivial changes to make it workg good also for MariaDB) support-files/mysql.spec.sh: Added mytop
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 015b664c87d..16180ce0f6a 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -33,6 +33,7 @@ bin_SCRIPTS = @server_scripts@ \
mysql_convert_table_format \
mysql_find_rows \
mysqlhotcopy \
+ mytop \
mysqldumpslow \
mysqld_multi
@@ -58,6 +59,7 @@ EXTRA_SCRIPTS = make_binary_distribution.sh \
mysql_convert_table_format.sh \
mysql_find_rows.sh \
mysqlhotcopy.sh \
+ mytop.sh \
mysqldumpslow.sh \
mysqld_multi.sh \
mysqld_safe.sh \
@@ -91,6 +93,7 @@ CLEANFILES = @server_scripts@ \
mysql_convert_table_format \
mysql_find_rows \
mysqlhotcopy \
+ mytop \
mysqldumpslow \
mysqld_multi \
convert-debug-for-diff \