summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorSeppo Jaakola <seppo.jaakola@codership.com>2012-06-12 16:34:18 +0300
committerSeppo Jaakola <seppo.jaakola@codership.com>2012-06-12 16:34:18 +0300
commitb96af9a3abe792c8711d59b693509ccd0677a150 (patch)
tree526a4e021acc77d2379cee74873bd3cae1b53fd9 /scripts/CMakeLists.txt
parent33ffe0dd29b6564e49dde8b1abda914da4b2f178 (diff)
parent9892ace475752e0ddd333500bec91e13ca54d0f3 (diff)
downloadmariadb-git-b96af9a3abe792c8711d59b693509ccd0677a150.tar.gz
references lp:1011983
Merged latest MariaDB development in: bzr merge lp:maria/5.5 => Text conflict in CMakeLists.txt Text conflict in sql/handler.h Text conflict in support-files/CMakeLists.txt 3 conflicts
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index 78456be59d4..5576f32e0c4 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -280,6 +280,9 @@ SET(LIBDL)
SET(NON_THREADED_LIBS ${CLIENT_LIBS})
SET(mysql_config_COMPONENT COMPONENT Development)
+SET(msql2mysql_COMPONENT COMPONENT Client)
+SET(mysqlaccess_COMPONENT COMPONENT Client)
+SET(mysql_find_rows_COMPONENT COMPONENT Client)
IF(WIN32)
# On Windows, some .sh and some .pl.in files are configured
@@ -320,7 +323,6 @@ ELSE()
mysql_secure_installation
mysql_zap
mysqlaccess
- mysqlaccess.conf
mysql_convert_table_format
mysql_find_rows
mysqlhotcopy