summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <sergii@pisem.net>2012-08-13 09:21:47 +0200
committerSergei Golubchik <sergii@pisem.net>2012-08-13 09:21:47 +0200
commit9ed96f5f8683d184ceb2e142350a70469125cace (patch)
tree6cb2c00cf5911ddc49998118b8ad4b102ab3647c /scripts/CMakeLists.txt
parentc9b95de246ccaad22abf90996f295b05fe85f53d (diff)
downloadmariadb-git-9ed96f5f8683d184ceb2e142350a70469125cace.tar.gz
MDEV-286 mytop is not installed in 5.5
include mytop in bintars, rpms, and debs. install mysqlbug.1 too.
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index a0a2e446609..91a47bf3d48 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -283,6 +283,7 @@ SET(mysql_config_COMPONENT COMPONENT Development)
SET(msql2mysql_COMPONENT COMPONENT Client)
SET(mysqlaccess_COMPONENT COMPONENT Client)
SET(mysql_find_rows_COMPONENT COMPONENT Client)
+SET(mytop_COMPONENT Client)
IF(WIN32)
# On Windows, some .sh and some .pl.in files are configured
@@ -311,7 +312,6 @@ IF(WIN32)
ENDFOREACH()
ELSE()
# On Unix, most of the files end up in the bin directory
- SET(mysql_config_COMPONENT COMPONENT Development)
SET(BIN_SCRIPTS
msql2mysql
mysql_config
@@ -322,6 +322,7 @@ ELSE()
mysqlaccess
mysql_convert_table_format
mysql_find_rows
+ mytop
mysqlhotcopy
mysqldumpslow
mysqld_multi