summaryrefslogtreecommitdiff
path: root/ndb/test/ndbapi/Makefile.am
diff options
context:
space:
mode:
authorunknown <joreland@mysql.com>2005-02-10 11:40:32 +0100
committerunknown <joreland@mysql.com>2005-02-10 11:40:32 +0100
commitcf5816096d8b16d0db56e2a6f291cf91eac5ae42 (patch)
treefb7b605b366124ab5f1b4a58cb82b6fc489af136 /ndb/test/ndbapi/Makefile.am
parent30e89d0a48a7bf875b485f8b5987a5ef1bc4bf56 (diff)
downloadmariadb-git-cf5816096d8b16d0db56e2a6f291cf91eac5ae42.tar.gz
ndb - Reenable old benchmark
ndb/test/ndbapi/Makefile.am: Reenable old benchmark
Diffstat (limited to 'ndb/test/ndbapi/Makefile.am')
-rw-r--r--ndb/test/ndbapi/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/ndb/test/ndbapi/Makefile.am b/ndb/test/ndbapi/Makefile.am
index 33744cc0f51..0c84db8c068 100644
--- a/ndb/test/ndbapi/Makefile.am
+++ b/ndb/test/ndbapi/Makefile.am
@@ -30,7 +30,8 @@ testSystemRestart \
testTimeout \
testTransactions \
testDeadlock \
-test_event ndbapi_slow_select testReadPerf testLcp
+test_event ndbapi_slow_select testReadPerf testLcp \
+DbCreate DbAsyncGenerator
#flexTimedAsynch
#testBlobs
@@ -69,6 +70,8 @@ test_event_SOURCES = test_event.cpp
ndbapi_slow_select_SOURCES = slow_select.cpp
testReadPerf_SOURCES = testReadPerf.cpp
testLcp_SOURCES = testLcp.cpp
+DbCreate_SOURCES= bench/mainPopulate.cpp bench/dbPopulate.cpp bench/userInterface.cpp
+DbAsyncGenerator_SOURCES= bench/mainAsyncGenerator.cpp bench/asyncGenerator.cpp bench/ndb_async2.cpp
INCLUDES_LOC = -I$(top_srcdir)/ndb/include/kernel