summaryrefslogtreecommitdiff
path: root/ndb/test/ndbapi/Makefile.am
diff options
context:
space:
mode:
authorunknown <pekka@mysql.com>2005-12-27 16:57:50 +0100
committerunknown <pekka@mysql.com>2005-12-27 16:57:50 +0100
commitb4d115073e426c024e4f864a104caf3ee8b7043b (patch)
tree714e44aea3aafb80ed2d29edfd0dfee726d0224b /ndb/test/ndbapi/Makefile.am
parent7c49bdc10e06db64cde23c7fe227476308f8a1ec (diff)
downloadmariadb-git-b4d115073e426c024e4f864a104caf3ee8b7043b.tar.gz
ndb - wl#2972 (5.0) fix detached trigger opType + new pgm test_event_merge
ndb/src/ndbapi/NdbEventOperationImpl.cpp: error code 4709 was set outside if() ndb/src/kernel/blocks/dbtup/DbtupCommit.cpp: fix opType for detached triggers (accidental miss since v21x?) ndb/test/ndbapi/Makefile.am: test_event_merge v5.0 ndb/test/ndbapi/test_event_merge.cpp: test_event_merge v5.0
Diffstat (limited to 'ndb/test/ndbapi/Makefile.am')
-rw-r--r--ndb/test/ndbapi/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/ndb/test/ndbapi/Makefile.am b/ndb/test/ndbapi/Makefile.am
index d83e9614eb5..0533493ba09 100644
--- a/ndb/test/ndbapi/Makefile.am
+++ b/ndb/test/ndbapi/Makefile.am
@@ -35,7 +35,8 @@ testPartitioning \
testBitfield \
DbCreate DbAsyncGenerator \
test_event_multi_table \
-testSRBank
+testSRBank \
+test_event_merge
#flexTimedAsynch
#testBlobs
@@ -80,6 +81,7 @@ DbCreate_SOURCES = bench/mainPopulate.cpp bench/dbPopulate.cpp bench/userInterfa
DbAsyncGenerator_SOURCES = bench/mainAsyncGenerator.cpp bench/asyncGenerator.cpp bench/ndb_async2.cpp bench/dbGenerator.h bench/macros.h bench/userInterface.h bench/testData.h bench/testDefinitions.h bench/ndb_schema.hpp bench/ndb_error.hpp
test_event_multi_table_SOURCES = test_event_multi_table.cpp
testSRBank_SOURCES = testSRBank.cpp
+test_event_merge_SOURCES = test_event_merge.cpp
INCLUDES_LOC = -I$(top_srcdir)/ndb/include/kernel
@@ -160,3 +162,4 @@ testScan.dsp: Makefile \
@$(top_srcdir)/ndb/config/win-includes $@ $(INCLUDES)
@$(top_srcdir)/ndb/config/win-sources $@ $(testScan_SOURCES)
@$(top_srcdir)/ndb/config/win-libraries $@ LINK $(LDADD)
+