summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authormonty@hundin.mysql.fi <>2002-06-29 00:16:15 +0300
committermonty@hundin.mysql.fi <>2002-06-29 00:16:15 +0300
commit8fa3c789f65809e380b7b2f574571aa0ce624445 (patch)
tree4ad1a20d59a1252f985bb184bc8e51fc1988c045 /mysys/Makefile.am
parent578a9d9901fe19723a028854b6d2774a778c0740 (diff)
downloadmariadb-git-8fa3c789f65809e380b7b2f574571aa0ce624445.tar.gz
Added support for semaphores in mysys.
(Needed for query cache for systems which doesn't have native semaphores)
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index afaa82a8777..3ca07b7b80b 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -46,7 +46,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_quick.c my_lockmem.c my_static.c \
my_getopt.c my_mkdir.c \
default.c my_compress.c checksum.c raid.cc \
- my_net.c \
+ my_net.c my_semaphore.c \
my_vsnprintf.c charset.c my_bitmap.c my_bit.c md5.c \
my_gethostbyname.c rijndael.c my_aes.c sha1.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \