summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorunknown <brian@zim.(none)>2006-02-24 13:20:51 -0800
committerunknown <brian@zim.(none)>2006-02-24 13:20:51 -0800
commit868cc7fd4405332858dae6e975fbab21be75be5b (patch)
tree9f5fa93232e8bbaf2680ef79d6dc936c4b0fe220 /mysys/Makefile.am
parent263abaebbe77354ff65a0860d9f1828f64b03386 (diff)
downloadmariadb-git-868cc7fd4405332858dae6e975fbab21be75be5b.tar.gz
This patch cleans up two tests which were a bit fragile from other failing tests. It also removes some variables associated with removed RAID support.
BitKeeper/deleted/.del-raid.h~2d2503a66b128ac6: Delete: include/raid.h BitKeeper/deleted/.del-raid.cc~488f5fa6538394e1: Delete: mysys/raid.cc BitKeeper/deleted/.del-raid2.c~fe7aea5fb4b9748c: Delete: mysys/raid2.c include/Makefile.am: Removing raid include/my_sys.h: Removing Raid include/myisam.h: Removing raid mysql-test/r/case.result: Cleaned up incomming tables mysql-test/r/mysqlcheck.result: new results mysql-test/t/case.test: Cleaned up test mysql-test/t/mysqlcheck.test: Cleaned up two tests. mysys/Makefile.am: Removed raid mysys/my_static.c: Removed raid storage/myisam/mi_check.c: Removed raid storage/myisam/mi_info.c: Removed raid bits.
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 4d6c0d1e189..121342bec87 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -51,7 +51,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c my_mmap.c \
my_quick.c my_lockmem.c my_static.c \
my_sync.c my_getopt.c my_mkdir.c \
default_modify.c default.c \
- my_compress.c checksum.c raid.cc \
+ my_compress.c checksum.c \
my_net.c my_semaphore.c my_port.c my_sleep.c \
charset.c charset-def.c my_bitmap.c my_bit.c md5.c \
my_gethostbyname.c rijndael.c my_aes.c sha1.c \