summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorunknown <bar@bar.mysql.r18.ru>2002-12-31 13:00:41 +0400
committerunknown <bar@bar.mysql.r18.ru>2002-12-31 13:00:41 +0400
commit2fff4f018341df87d8217203883ff08be8cb840a (patch)
treebe5341a8ce5c06afb62b520382fece3e0ff48a43 /mysys/Makefile.am
parentbc090e5ab27286da3c0f4fa4d19dfac1ae4c819a (diff)
downloadmariadb-git-2fff4f018341df87d8217203883ff08be8cb840a.tar.gz
XML parser
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 330e1d6e59d..cc72bfae7cf 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -50,7 +50,7 @@ libmysys_a_SOURCES = my_init.c my_getwd.c mf_getdate.c\
my_getopt.c my_mkdir.c \
default.c my_compress.c checksum.c raid.cc \
my_net.c my_semaphore.c my_port.c \
- my_vsnprintf.c charset.c my_bitmap.c my_bit.c md5.c \
+ my_vsnprintf.c charset.c xml.c my_bitmap.c my_bit.c md5.c \
my_gethostbyname.c rijndael.c my_aes.c sha1.c \
my_handler.c
EXTRA_DIST = thr_alarm.c thr_lock.c my_pthread.c my_thr_init.c \
@@ -104,6 +104,9 @@ test_dir: test_dir.c $(LIBRARIES)
test_charset$(EXEEXT): test_charset.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_charset.c $(LDADD) $(LIBS)
+test_xml$(EXEEXT): test_xml.c $(LIBRARIES)
+ $(LINK) $(FLAGS) -DMAIN $(srcdir)/test_xml.c $(LDADD) $(LIBS)
+
charset2html$(EXEEXT): charset2html.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/charset2html.c $(LDADD) $(LIBS)