summaryrefslogtreecommitdiff
path: root/mysys/Makefile.am
diff options
context:
space:
mode:
authorunknown <sasha@mysql.sashanet.com>2001-11-03 16:55:39 -0700
committerunknown <sasha@mysql.sashanet.com>2001-11-03 16:55:39 -0700
commitc76c0836e4f5606615b42a8049fd747f542324da (patch)
tree898c9eb0d6079d4565f4695e60ea37a139046455 /mysys/Makefile.am
parent36a4cc178fc574dd9996c620eca609fe456d8c58 (diff)
parentcd825a19936d26735db0c1b4b251bd78617d0c2b (diff)
downloadmariadb-git-c76c0836e4f5606615b42a8049fd747f542324da.tar.gz
Merge work:/home/bk/mysql-4.0
into mysql.sashanet.com:/home/sasha/src/bk/mysql-4.0 BitKeeper/etc/ignore: auto-union sql/mysqld.cc: Auto merged
Diffstat (limited to 'mysys/Makefile.am')
-rw-r--r--mysys/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/mysys/Makefile.am b/mysys/Makefile.am
index 1797d306254..d28ef1364c6 100644
--- a/mysys/Makefile.am
+++ b/mysys/Makefile.am
@@ -95,6 +95,10 @@ test_vsnprintf: my_vsnprintf.c $(LIBRARIES)
$(CP) $(srcdir)/my_vsnprintf.c test_vsnprintf.c
$(LINK) $(FLAGS) -DMAIN ./test_vsnprintf.c $(LDADD) $(LIBS)
$(RM) -f test_vsnprintf.*
+test_io_cache: mf_iocache.c $(LIBRARIES)
+ $(CP) $(srcdir)/mf_iocache.c test_io_cache.c
+ $(LINK) $(FLAGS) -DMAIN ./test_io_cache.c $(LDADD) $(LIBS)
+ $(RM) -f test_io_cache.*
test_dir: test_dir.c $(LIBRARIES)
$(LINK) $(FLAGS) -DMAIN $(srcdir)/test_dir.c $(LDADD) $(LIBS)