summaryrefslogtreecommitdiff
path: root/mysql-test/ndb/Makefile.am
diff options
context:
space:
mode:
authormonty@mysql.com <>2004-07-07 11:29:39 +0300
committermonty@mysql.com <>2004-07-07 11:29:39 +0300
commit1e311999950833cd81ca0788cd3656585c46d9ae (patch)
treeca8974710746bb69b04a49bc64f938d0b1a8420a /mysql-test/ndb/Makefile.am
parent24a8dc2337a717ff340bac228383ef04437a4666 (diff)
parent8462b8aeb83355fa6c5cb4f45ea0ed63ba9e0712 (diff)
downloadmariadb-git-1e311999950833cd81ca0788cd3656585c46d9ae.tar.gz
Merge with 4.1.3-beta
Diffstat (limited to 'mysql-test/ndb/Makefile.am')
-rw-r--r--mysql-test/ndb/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/mysql-test/ndb/Makefile.am b/mysql-test/ndb/Makefile.am
new file mode 100644
index 00000000000..3ed222344a6
--- /dev/null
+++ b/mysql-test/ndb/Makefile.am
@@ -0,0 +1,23 @@
+
+benchdir_root= $(prefix)
+testdir = $(benchdir_root)/mysql-test/ndb
+
+test_SCRIPTS = ndbcluster
+
+noinst_HEADERS = ndbcluster.sh
+
+dist_test_DATA = ndb_config_2_node.ini
+
+SUFFIXES = .sh
+
+.sh:
+ @RM@ -f $@ $@-t
+ @SED@ \
+ -e 's!@''ndbbindir''@!$(ndbbindir)!g' \
+ -e 's!@''ndbtoolsdir''@!$(ndbtoolsdir)!g' \
+ $< > $@-t
+ @CHMOD@ +x $@-t
+ @MV@ $@-t $@
+
+# Don't update the files from bitkeeper
+%::SCCS/s.%