summaryrefslogtreecommitdiff
path: root/mysql-test/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-06-10 15:30:16 +0200
committerunknown <lenz@mysql.com>2005-06-10 15:30:16 +0200
commit9b294f596a706b4bd3016516b3e1e13fc8b855bd (patch)
tree9e299dfad5c811ea814652bc79b76d62b804aafa /mysql-test/Makefile.am
parentbeb288f4860b62bc9792bdfdd826d7ad11664eba (diff)
downloadmariadb-git-9b294f596a706b4bd3016516b3e1e13fc8b855bd.tar.gz
- added missing files std_data/server-cert.pem and std_data/server-key.pem to make
the SSL tests pass
Diffstat (limited to 'mysql-test/Makefile.am')
-rw-r--r--mysql-test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/mysql-test/Makefile.am b/mysql-test/Makefile.am
index 75adc45d73a..0480c83296e 100644
--- a/mysql-test/Makefile.am
+++ b/mysql-test/Makefile.am
@@ -35,7 +35,8 @@ testdir = $(benchdir_root)/mysql-test
EXTRA_SCRIPTS = mysql-test-run.sh mysql-test-run.pl install_test_db.sh
EXTRA_DIST = $(EXTRA_SCRIPTS)
test_SCRIPTS = mysql-test-run install_test_db
-test_DATA = std_data/client-key.pem std_data/client-cert.pem std_data/cacert.pem
+test_DATA = std_data/client-key.pem std_data/client-cert.pem std_data/cacert.pem \
+ std_data/server-cert.pem std_data/server-key.pem
CLEANFILES = $(test_SCRIPTS) $(test_DATA)
INCLUDES = -I$(srcdir)/../include -I../include -I..