summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-10-27 16:53:14 +0200
committerunknown <lenz@mysql.com>2005-10-27 16:53:14 +0200
commitae60d9dd7deb5890146a788dc5127fa3ef17d893 (patch)
tree10b5f7cf961927263927c74ac01927a94eec515e /configure.in
parent987c33a97501ccd064ee2e68df44ad1d1e4618e6 (diff)
parent0ffe070cee102534e59be45edffb92de0dd73acc (diff)
downloadmariadb-git-ae60d9dd7deb5890146a788dc5127fa3ef17d893.tar.gz
- after merge fixes
configure.in: Auto merged support-files/mysql.spec.sh: - after-merge fix
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 40a3e8ea5d4..f3354cfa981 100644
--- a/configure.in
+++ b/configure.in
@@ -2347,10 +2347,14 @@ AC_ARG_WITH(man,
if test "$with_man" = "yes"
then
man_dirs="man"
+ man1_files=`ls -1 $srcdir/man/*.1 | sed -e 's;^.*man/;;'`
+ man1_files=`echo $man1_files`
else
man_dirs=""
+ man1_files=""
fi
AC_SUBST(man_dirs)
+AC_SUBST(man1_files)
# Shall we build the bench code?
AC_ARG_WITH(bench,