summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@neptunus.(none)>2006-07-24 10:56:33 +0200
committerunknown <msvensson@neptunus.(none)>2006-07-24 10:56:33 +0200
commit4a0b822be25c378f798ca20f796633087fd5dac1 (patch)
treea8cde9c97e0036e0291bb5b7196ab802db94da04 /client/Makefile.am
parent464cadc99dcfbeda1a814d4a090e10f76f090976 (diff)
downloadmariadb-git-4a0b822be25c378f798ca20f796633087fd5dac1.tar.gz
Bug#10877 mysqldump should use consistent last line
- Add printout in write_footer to tell that mysqldump has completed. Ex: -- Dump completed 2006-07-24 8:55:05 client/Makefile.am: Build mysqldump with mf_getdate.c client/mysqldump.c: Add printout in write_footer that will print info that mysqldump has completed
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 5787905fd35..b80357f68ea 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -47,7 +47,9 @@ mysqltestmanager_pwgen_SOURCES = mysqlmanager-pwgen.c
mysqltestmanagerc_SOURCES= mysqlmanagerc.c $(yassl_dummy_link_fix)
mysqlcheck_SOURCES= mysqlcheck.c $(yassl_dummy_link_fix)
mysqlshow_SOURCES= mysqlshow.c $(yassl_dummy_link_fix)
-mysqldump_SOURCES= mysqldump.c my_user.c $(yassl_dummy_link_fix)
+mysqldump_SOURCES= mysqldump.c my_user.c \
+ $(top_srcdir)/mysys/mf_getdate.c \
+ $(yassl_dummy_link_fix)
mysqlimport_SOURCES= mysqlimport.c $(yassl_dummy_link_fix)
mysql_upgrade_SOURCES= mysql_upgrade.c $(yassl_dummy_link_fix)
sql_src=log_event.h mysql_priv.h log_event.cc my_decimal.h my_decimal.cc