summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorsasha@mysql.sashanet.com <>2001-09-22 21:47:57 -0600
committersasha@mysql.sashanet.com <>2001-09-22 21:47:57 -0600
commit1a0a77389f3448dc2557a1a1fecafbeb86cc7b32 (patch)
tree5842a4d7b8d3728781c758ff3c724c456c3be963 /client/Makefile.am
parent915106582eb32ddaee18b3b9da5fa1f61bec79b4 (diff)
downloadmariadb-git-1a0a77389f3448dc2557a1a1fecafbeb86cc7b32.tar.gz
added mysqlmanager-pwgen
added set_exec_stdout and set_exec_stderr to mysqlmanager to be able to redirect stdout and stderr added support for MY_FULL_IO to my_read, so we can tell it to read a number of bytes in as many chunks as it takes instead of one try
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 365d013f074..a90bfbad7be 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -23,7 +23,7 @@ noinst_HEADERS = client_priv.h
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
- mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc
+ mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
noinst_PROGRAMS = insert_test select_test thread_test
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc