summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGeorgi Kodinov <joro@sun.com>2009-10-30 16:34:54 +0200
committerGeorgi Kodinov <joro@sun.com>2009-10-30 16:34:54 +0200
commitecef6c3308b3f92e0250d071b23ef0f74ffadef4 (patch)
treef450428c84d9cdb527c547bc5234bf5d4e4db7f6 /Makefile.am
parent9d96cd6dcb3f171cbbe93c0f7061ce132a9087a7 (diff)
parent37743aedda91ca18a408ed934cf68e5b02f962dd (diff)
downloadmariadb-git-ecef6c3308b3f92e0250d071b23ef0f74ffadef4.tar.gz
merge from 5.0-main
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 774239eaad2..671bb3b9871 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -166,10 +166,16 @@ test-bt:
@PERL@ ./mysql-test-run.pl --comment=NIST+ps --force --suite=nist --ps-protocol ; \
fi
+test-bt-fast:
+ -cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --force --comment=ps --ps-protocol --report-features
+
test-bt-debug:
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=debug --report-features
+test-bt-debug-fast:
+
# Keep these for a while
test-pl: test
test-full-pl: test-full