summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbrian@zim.(none) <>2006-08-25 14:07:30 -0700
committerbrian@zim.(none) <>2006-08-25 14:07:30 -0700
commit7216b5bc7a64533634b234f521ee8ce9bf7c9417 (patch)
treef2bea38f12b4ec4b52b8886dacb59249b306d9f7 /CMakeLists.txt
parent257ce16d58c5f375ca026cf05f97d5ded77851eb (diff)
parente831273902da0af8d48eab4b76a7c77a06fbc1aa (diff)
downloadmariadb-git-7216b5bc7a64533634b234f521ee8ce9bf7c9417.tar.gz
Merge baker@bk-internal.mysql.com:/home/bk/mysql-5.1
into zim.(none):/home/brian/mysql/arch-5.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30742d444ab..9814b80793c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,6 +136,9 @@ ENDIF(WITH_CSV_STORAGE_ENGINE)
IF(WITH_EXAMPLE_STORAGE_ENGINE)
ADD_SUBDIRECTORY(storage/example)
ENDIF(WITH_EXAMPLE_STORAGE_ENGINE)
+IF(WITH_FEDERATED_STORAGE_ENGINE)
+ ADD_SUBDIRECTORY(storage/federated)
+ENDIF(WITH_FEDERATED_STORAGE_ENGINE)
IF(WITH_INNOBASE_STORAGE_ENGINE)
ADD_SUBDIRECTORY(storage/innobase)
ENDIF(WITH_INNOBASE_STORAGE_ENGINE)