summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Manura <dm.git@math2.org>2012-04-23 23:01:08 -0400
committerDavid Manura <dm.git@math2.org>2012-04-24 02:53:37 -0400
commita5fee2c91ff890a6834ed14fb3617e02f4ad6791 (patch)
tree923a72edad293e389db530459c6029fab2cba47e /CMakeLists.txt
parent5a18d87f327010833884b3f33f49005fa2dbafda (diff)
downloadlua-a5fee2c91ff890a6834ed14fb3617e02f4ad6791.tar.gz
cmake: update dist.cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29a7fec..db2f18d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (C) 2007-2011 LuaDist.
+# Copyright (C) 2007-2012 LuaDist.
# Created by Peter Drahoš, Peter Kapec
# Redistribution and use of this file is allowed according to the terms of the MIT license.
# For details see the COPYRIGHT file distributed with LuaDist.
@@ -6,7 +6,8 @@
project ( lua C )
cmake_minimum_required ( VERSION 2.6 )
-include ( dist.cmake )
+include ( cmake/dist.cmake )
+include ( lua )
## CONFIGURATION
# Default configuration (we assume POSIX by default)