summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 5cd40e2..5eba0a6 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -24,6 +24,10 @@ AM_CPPFLAGS = -I$(top_srcdir)/include
AM_CFLAGS = $(XORG_CFLAGS) $(X11_CFLAGS)
AM_LDFLAGS = $(X11_LIBS)
+shared_sources = tools-shared.h tools-shared.c
+
+isdv4_serial_debugger_SOURCES = isdv4-serial-debugger.c $(shared_sources)
+
if UNITTESTS
check_PROGRAMS = xsetwacom-test