summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorJason Gerecke <killertofu@gmail.com>2014-03-19 15:36:51 -0700
committerJason Gerecke <killertofu@gmail.com>2014-03-19 15:42:28 -0700
commitec64bcf9fe6d4ac5f8b7c56a7e001ad63c31060b (patch)
tree0f0f4611cc5ead42cef61c55470b84645cc7fc65 /tools/Makefile.am
parent3deb7c7a3b001f1178cfb339efc5e3d6d8de181a (diff)
downloadxf86-input-wacom-ec64bcf9fe6d4ac5f8b7c56a7e001ad63c31060b.tar.gz
test: Use X11_LIBS when building xsetwacom_test
Missed in c49463f. Signed-off-by: Jason Gerecke <killertofu@gmail.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 976dd24..0aad526 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -38,6 +38,7 @@ if UNITTESTS
check_PROGRAMS = xsetwacom-test
xsetwacom_test_SOURCES=xsetwacom.c
xsetwacom_test_CFLAGS=-DBUILD_TEST $(X11_CFLAGS)
+xsetwacom_test_LDADD = $(X11_LIBS)
TESTS=$(check_PROGRAMS)
endif