summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 5e3d0476..5896e672 100755
--- a/debian/rules
+++ b/debian/rules
@@ -52,7 +52,7 @@ build-stamp: config.status
clean:
dh_testdir
dh_testroot
- rm -f build-stamp
+ rm -f build-stamp
# Add here commands to clean up after the build process.
-$(MAKE) distclean
@@ -64,12 +64,12 @@ ifneq "$(wildcard /usr/share/misc/config.guess)" ""
endif
- dh_clean
+ dh_clean
install: build
dh_testdir
dh_testroot
- dh_clean -k
+ dh_clean -k
dh_installdirs
# Add here commands to install the package into debian/lighttpd.
@@ -91,7 +91,7 @@ binary-arch: build install
dh_installexamples
# dh_install
# dh_installmenu
-# dh_installdebconf
+# dh_installdebconf
dh_installlogrotate
# dh_installemacsen
# dh_installpam
@@ -114,4 +114,4 @@ binary-arch: build install
dh_builddeb
binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install
+.PHONY: build clean binary-indep binary-arch binary install