summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-01-24 16:05:44 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-01-24 16:05:44 +0000
commitb6f493448ebb71a53f20a3c7205d03bb582e639d (patch)
tree38b8fa712ed23482dbbc61c0f967053ffb84f1a8 /Makefile.am
parentd6deccfda51342a185a491fba5cf2e0996367a86 (diff)
downloadlibxslt-b6f493448ebb71a53f20a3c7205d03bb582e639d.tar.gz
Lotsa improvement and fixes:
- libxslt/xsltInternals.h libxslt/pattern.c: fixed problems with non-named rules (*, ...) added accelerators - libxslt/templates.[ch]: added xsltEvalTemplateString() and xsltEvalAttrValueTemplate() high level functions - libxslt/transform.c: fixed the part where attributes had to be looked at as templates, added comment and PI generation - TODO FEATURES: updated to reflect the new state Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e8e017a2..e2275472 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,9 @@ xsltConf.sh: xsltConf.sh.in Makefile
< $(srcdir)/xsltConf.sh.in > xsltConf.tmp \
&& mv xsltConf.tmp xsltConf.sh
-test tests:
+dummy:
+
+test tests: dummy
@(cd tests ; make test)
cleantar: