summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2002-02-06 10:35:19 +0000
committerDaniel Veillard <veillard@src.gnome.org>2002-02-06 10:35:19 +0000
commitac6924c939da9b0655f372f168c39cc657e01423 (patch)
tree6445cde903fd7a7805ebdd78acd29da63dbbc118 /Makefile.am
parentf0cb070b695309bc9c33442b66165e1c5db7f883 (diff)
downloadlibxslt-ac6924c939da9b0655f372f168c39cc657e01423.tar.gz
refactored make tests, make all now don't run the test suite added tests
* Makefile.am configure.in tests/Makefile.am tests/*/Makefile.am tests/*/*/Makefile.am: refactored make tests, make all now don't run the test suite * python/Makefile.am: added tests * python/tests/basic.py python/tests/Makefile.am: added the first basic test, memory debug included Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 19b7d07b..f578bc09 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,7 +50,8 @@ check-local: tests
dummy:
tests: dummy
- @(cd tests ; $(MAKE) test)
+ @(cd tests ; $(MAKE) tests)
+ @(cd python ; $(MAKE) tests)
cleantar:
@(rm -f libxslt*.tar.gz)