summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2001-08-03 12:26:17 +0000
committerDaniel Veillard <veillard@src.gnome.org>2001-08-03 12:26:17 +0000
commit82dd326edccb95331480e9ccd2eea20bfea1d252 (patch)
treed4485c0478c34335b499d7c69c0c3b0fa5b22edc /Makefile.am
parenta5b9bae5159aa047c9c88f1f318178c820835268 (diff)
downloadlibxslt-82dd326edccb95331480e9ccd2eea20bfea1d252.tar.gz
this got fixed by libxml patches Applied Igor Zlatkovic Win32 Facelift
* tests/general/bug-21-.out tests/general/bug-31-.out: this got fixed by libxml patches * win32/readme.msvc win32/dsp/* xsltproc/xsltproc.c Makefile.am libexslt/exslt.[ch] libexslt/exsltconfig.h.in libexslt/functions.c libexslt/math.c libxslt/win32config.h libxslt/xsltconfig.h.in libxslt/xsltutils.h libxslt/xsltwin32config.h libxslt/xsltwin32config.h.in: Applied Igor Zlatkovic Win32 Facelift No.2 patch, and fixed a few things related to those changes. Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index bc271343..dd8c4001 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,10 +10,11 @@ confexec_DATA = xsltConf.sh
bin_SCRIPTS = xslt-config
+dist-hook: libxml.spec
+ (cd $(srcdir) ; tar -cf - --exclude CVS win32) | (cd $(distdir); tar xf -)
+
EXTRA_DIST = xsltConf.sh.in xslt-config.in libxslt.spec libxslt.spec.in \
- FEATURES TODO COPYING.LIB Copyright IPR \
- win32/libxslt/libxslt.def win32/libxslt/libxslt.dsw \
- win32/libxslt/libxslt_so.dsp win32/xsltproc/xsltproc.dsp
+ FEATURES TODO COPYING.LIB Copyright IPR
## We create xsltConf.sh here and not from configure because we want
## to get the paths expanded correctly. Macros like srcdir are given