summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2002-02-04 18:51:53 +0000
committerDaniel Veillard <veillard@src.gnome.org>2002-02-04 18:51:53 +0000
commit0e33797b05d8066b62301134a28599a1a0d1a91c (patch)
tree4800ae97756a6980e30ae8656a09ff958726f250 /Makefile.am
parente12eb0661983d9f2208d3b83c59e190173975d8e (diff)
downloadlibxslt-0e33797b05d8066b62301134a28599a1a0d1a91c.tar.gz
reactivated xsltMatchPattern() since this is really something one may want
* libxslt/pattern.[ch] doc/libxslt-api.xml doc/libxslt-refs.xml: reactivated xsltMatchPattern() since this is really something one may want to have access to in an extension function. * Makefile.am configure.in python/Makefile.am python/generator.py python/libxml_wrap.h python/libxsl.py python/libxslt-python-api.xml python/libxslt.c python/libxslt_wrap.h python/libxsltclass.txt python/types.c: started working on the python bindings, borrowed most of the work done for libxml2, most of the generator code is similar. Commit at the point where this compiles cleanly and "import libxslt" doesn't yield any missing entry point. Daniel
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 2872282a..19b7d07b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,15 +5,17 @@ SUBDIRS = \
breakpoint \
libexslt \
xsltproc \
- tests \
- doc
+ doc \
+ python \
+ tests
else
SUBDIRS = \
libxslt \
libexslt \
xsltproc \
- tests \
- doc
+ doc \
+ python \
+ tests
endif
confexecdir=$(libdir)