summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@src.gnome.org>2008-08-29 19:58:23 +0000
committerDaniel Veillard <veillard@src.gnome.org>2008-08-29 19:58:23 +0000
commit4cc67bb77eda0a4ced8b477477dc62c8c1096db9 (patch)
tree1655e6e9e23de6a21a793a63ebef491c38cd4f9d /Makefile.am
parentcba68396ac4351a5c4451c483c3343a800d71beb (diff)
downloadlibxml2-4cc67bb77eda0a4ced8b477477dc62c8c1096db9.tar.gz
patch from Robert Schwebel , allows to compile the example if configured
* doc/examples/reader3.c: patch from Robert Schwebel , allows to compile the example if configured without output support fixes #545582 * Makefile.am: add testrecurse to the make check tests * HTMLparser.c: if the parser got a encoding argument it should be used over what the meta specifies, patch fixing #536346 Daniel svn path=/trunk/; revision=3785
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cc21bf9a..de57c465 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -177,7 +177,7 @@ runxmlconf_LDADD= $(LDADDS)
#testOOM_LDADD= $(LDADDS)
runtests:
- $(CHECKER) ./runtest$(EXEEXT) && $(CHECKER) ./testapi$(EXEEXT) && $(CHECKER) ./testchar$(EXEEXT)&& $(CHECKER) ./testdict$(EXEEXT) && $(CHECKER) ./runxmlconf$(EXEEXT)
+ $(CHECKER) ./runtest$(EXEEXT) && $(CHECKER) ./testrecurse$(EXEEXT) &&$(CHECKER) ./testapi$(EXEEXT) && $(CHECKER) ./testchar$(EXEEXT)&& $(CHECKER) ./testdict$(EXEEXT) && $(CHECKER) ./runxmlconf$(EXEEXT)
check: all runtests